- 
                            
                                
                                    
                                        
                                                                                            Detected 
                                                                                     After an Update, the Bot not wanted to start up again.
 Maybe he want holidays...
 We try to persuade him.
 15:08, Aug 11 CET
 
- 
                            
                                
                                    
                                        
                                                                                            Update 
                                                                                     Currently the bot is running on a local PC. Unfortunately, this can only be limited online and does not store data like the XP of a user.
 We are currently in contact with the JDA developers and are working on a solution
 11:00, Aug 12 CET
 
- 
                            
                                
                                    
                                        
                                                                                            Update 
                                                                                     The Error isnt to fix
 17:53, Aug 16 CET
 
- 
                            
                        
 
             
			 Back to current status